<!DOCTYPE html>
<!DOCTYPE>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">

  <head>
    <!-- Google Tag Manager -->
    <script>(function (w, d, s, l, i) {
      w[l] = w[l] || []; w[l].push({
        'gtm.start':
          new Date().getTime(), event: 'gtm.js'
      }); var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
          '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
      })(window, document, 'script', 'dataLayer', 'GTM-N9BP8C');</script>
    <!-- End Google Tag Manager -->
    <meta charset="utf-8" />
<link rel="canonical" href="https://www.newsbusters.org/blogs/nb/scott-whitlock/2021/05/18/cowardly-journalists-chuckle-biden-jokes-about-murdering-them" />
<meta name="robots" content="index, follow" />
<link rel="shortlink" href="https://www.newsbusters.org/node/264964" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="default" />
<meta name="apple-mobile-web-app-title" content="NewsBusters" />
<meta name="description" content="Imagine if Donald Trump had jokingly threatened to murder journalists standing in front of him. They probably wouldn&#039;t have laughed. Yet that’s what Joe Biden did on Tuesday and the assembled reporters just chuckled at the funny threat. While test driving an electric Ford F-150, ABC&#039;s Cecilia Vega broke up the adoring queries about the car by actually asking, “Mr. President, can I ask you a quick question about Israel before you drive away since it’s so important?”" />
<meta name="theme-color" content="#ee7624" />
<meta name="HandheldFriendly" content="true" />
<meta property="og:site_name" content="Newsbusters" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newsbusters.org/blogs/nb/scott-whitlock/2021/05/18/cowardly-journalists-chuckle-biden-jokes-about-murdering-them" />
<meta property="og:title" content="Cowardly Journalists Chuckle as Biden Jokes About Murdering Them" />
<meta property="og:description" content="Imagine if Donald Trump had jokingly threatened to murder journalists standing in front of him. They probably wouldn&#039;t have laughed. Yet that’s what Joe Biden did on Tuesday and the assembled reporters just chuckled at the funny threat. While test driving an electric Ford F-150, ABC&#039;s Cecilia Vega broke up the adoring queries about the car by actually asking, “Mr. President, can I ask you a quick question about Israel before you drive away since it’s so important?”" />
<meta property="og:image" content="https://cdn.newsbusters.org/styles/mobile_thumb_700x400_/s3/2021-05/BidenJoe.PNG?itok=BrgCfY9j" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Imagine if Donald Trump had jokingly threatened to murder journalists standing in front of him. They probably wouldn&#039;t have laughed. Yet that’s what Joe Biden did on Tuesday and the assembled reporters just chuckled at the funny threat. While test driving an electric Ford F-150, ABC&#039;s Cecilia Vega broke up the adoring queries about the car by actually asking, “Mr. President, can I ask you a quick question about Israel before you drive away since it’s so important?”" />
<meta name="twitter:site" content="@newsbusters" />
<meta name="twitter:title" content="Cowardly Journalists Chuckle as Biden Jokes About Murdering Them" />
<meta name="twitter:url" content="https://www.newsbusters.org/blogs/nb/scott-whitlock/2021/05/18/cowardly-journalists-chuckle-biden-jokes-about-murdering-them" />
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel  = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfPlatform = 'Drupal 8';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="x-ua-compatible" content="ie=edge" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="/themes/custom/bootstrap_custom/images/nbfavicon.png" type="image/png" />
<link rel="revision" href="https://www.newsbusters.org/blogs/nb/scott-whitlock/2021/05/18/cowardly-journalists-chuckle-biden-jokes-about-murdering-them" />

      <title>Cowardly Journalists Chuckle as Biden Jokes About Murdering Them  | Newsbusters</title>
      <link rel="stylesheet" media="all" href="/sites/default/files/css/css_1eGh7cQX6G6guxkAH8Mp8MduHxCqBGAqhDe13KemCBk.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_qUqw9jqfyajyblVFJ3t7OYiBhnqG_OnDubsrDYXmp0w.css" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_Z5jMg7P_bjcW9iUzujI7oaechMyxQTUqZhHJ_aYSq04.css" />

        
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

          <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
          <meta name="google-site-verification" content="fW--CY2dJp4_hMXJWJg2AMMEA9zFEXI_IAE3VRRsPuw" />
          <script type="text/javascript" async="async" data-noptimize="1" data-cfasync="false"
            src="https://scripts.mediavine.com/tags/newsbusters.js"></script>
          <meta http-equiv="Content-Security-Policy" content="block-all-mixed-content" />
  </head>
  <body class="layout-no-sidebars page-node-264964 path-node node--type-blog">
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9BP8C" height="0" width="0"
        style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager -->

    <a href="#page" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div id="page-wrapper">
  <div id="page">
    <header id="header" class="header" role="banner" aria-label="Site header">
      <div id="social-nabvar" class="print-no hidden-nav-mobile container-fluid">
  <div class="social_share">

	<a href="https://www.printfriendly.com/print?url=https://www.newsbusters.org/blogs/nb/scott-whitlock/2021/05/18/cowardly-journalists-chuckle-biden-jokes-about-murdering-them" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly, PDF &amp; Email">
		<span class="fa fa-print ssize"></span>
	</a>
	<a href="https://www.printfriendly.com/print?url=https://www.newsbusters.org/blogs/nb/scott-whitlock/2021/05/18/cowardly-journalists-chuckle-biden-jokes-about-murdering-them" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly, PDF &amp; Email">
		<span class="fa fa-file-pdf-o ssize"></span>
	</a>
	<a href="https://www.printfriendly.com/print?url=https://www.newsbusters.org/blogs/nb/scott-whitlock/2021/05/18/cowardly-journalists-chuckle-biden-jokes-about-murdering-them" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly, PDF &amp; Email">
		<span class="fa fa-envelope ssize"></span>
	</a>
	<a target="_blank" href="http://www.facebook.com/share.php?u=https://www.newsbusters.org/blogs/nb/scott-whitlock/2021/05/18/cowardly-journalists-chuckle-biden-jokes-about-murdering-them&title=Cowardly Journalists Chuckle as Biden Jokes About Murdering Them " >
		<span class="fa fa-facebook ssize"></span>
			</a>
	
		
		
	<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.newsbusters.org%2Fblogs%2Fnb%2Fscott-whitlock%2F2021%2F05%2F18%2Fcowardly-journalists-chuckle-biden-jokes-about-murdering-them&text=Cowardly%20Journalists%20Chuckle%20as%20Biden%20Jokes%20About%20Murdering%20Them%20" >
		<span class="fa fa-twitter ssize"></span>
			</a>
</div>
</div>
<div id="author-nabvar" class="print-no author-nabvar-styling hidden-nav-mobile click-div container-fluid">
  <a href="/author/scott-whitlock" class="click-div-link">
	<div class="row click-div author">
		<div class="col-3">
							<img src="https://cdn.newsbusters.org/styles/mobile_author_thumbs/s3/pictures/picture-68-1409685216.jpg?itok=MvmHfIcZ" class="img-fluid">
						
		</div>
		<div class="author-info col-9">
			<div class="author-name">
				Scott Whitlock
			</div>
			<div class="author-title">
				Associate Editor
			</div>
		</div>

	</div>
</a>
</div>
<div id="Menu" class="hidden-menu print-no">
  <div class="menu-container" >
	<button class="menu-close"><i class="fa fa-times ssize"></i></button>
	<ul class="menu-list">
		<li class="menu-list-item">
			<a class="menu-list-link mrcbg" href="/freespeech">
				<div class="menu-item-label">
					Free Speech America
				</div>
			</a>
		</li>
		<li class="menu-list-item">
			<a class="menu-list-link mrcbg" href="/culture">
				<div class="menu-item-label">
					MRC Culture
				</div>
			</a>
		</li>
		<li class="menu-list-item">
			<a class="menu-list-link mrcbg" href="/business">
				<div class="menu-item-label">
					MRC Business
				</div>
			</a>
		</li>
		<li class="menu-list-item">
			<a class="menu-list-link mrcbg" href="/latino">
				<div class="menu-item-label">
					MRC Latino
				</div>
			</a>
		</li>
		<li class="menu-list-item">
			<a class="menu-list-link mrcbg" href="/donate">
				<div class="menu-item-label">
					Donate
				</div>
			</a>
		</li>
		<li class="menu-list-item">
			<button class="screenmode" onclick="screenmode()">Dark Mode</button>
		</li>
		
				<li class="menu-list-item more">
			<a class="menu-list-link" href="#sub-menu" role="button" data-toggle="collapse" aria-expanded="false" aria-controls="sub-menu">
				<div class="menu-item-label">
					<span class="menu-item-icon">
						<i class="fa fa-caret-down" aria-hidden="true"></i>
					</span>
					About us					
				</div>
			</a>
		</li>
		<li id="sub-menu" class="collapse menu-list-item">
			<div class="menu-list-item">
				<a class="menu-list-link" href="/about">
					
					<div class="menu-item-label">About NewsBusters</div>
				</a>
			</div>
			<div class="menu-list-item">
				<a class="menu-list-link" href="/contact">
					
					<div class="menu-item-label">Contact Us</div>
				</a>
			</div>
			<div class="menu-list-item">
				<a class="menu-list-link" href="http://www.intermarkets.net/advertiser-solutions/portfolio/newsbusters">
					<div class="menu-item-label">Advertise</div>
				</a>
			</div>
			<div class="menu-list-item">
				<a class="menu-list-link" href="http://www.mrc.org/careers">
					
					<div class="menu-item-label">Careers</div>
				</a>
			</div>
			<div class="menu-list-item">
				<a class="menu-list-link" href="/privacy-policy">
					
					<div class="menu-item-label">Privacy Policy</div>
				</a>
			</div>
			<div class="menu-list-item">
				<a class="menu-list-link" href="/terms-use-agreement">
					
					<div class="menu-item-label">Terms of Use</div>
				</a>
			</div>
		</li>
	</ul>
	<div class="icon-menu">
		<div class="icon-list-item">
			<a class="icon-list-link" href="/search">
				<span class="icon-item">
					<i class="fa fa-search" aria-hidden="true"></i>
				</span>
			</a>
		</div>
		<div class="icon-list-item">
			<a class="icon-list-link" href="https://www.youtube.com/user/MRCTVdotOrg" >
				<span class="icon-item">
					<i class="fa fa-youtube-play" aria-hidden="true"></i>
									</span>
			</a>
		</div>
		<div class="icon-list-item">
			<a class="icon-list-link" href="https://mrc-store.com/" >
				<span class="icon-item">
					<i class="fa fa-shopping-cart" aria-hidden="true"></i>
				</span>
			</a>
		</div>
		<div class="icon-list-item">
			<a class="icon-list-link" href="https://www.facebook.com/newsbusters" >
				<span class="icon-item">
					<i class="fa fa-facebook" aria-hidden="true"></i>
				</span>
			</a>
		</div>
		<div class="icon-list-item">
			<a class="icon-list-link" href="https://www.twitter.com/newsbusters" >
				<span class="icon-item">
					<i class="fa fa-twitter" aria-hidden="true"></i>
				</span>
			</a>
		</div>
		<div class="icon-list-item">
			<a class="icon-list-link" href="/blog/feed" >
				<span class="icon-item">
					<i class="fa fa-rss" aria-hidden="true"></i>
				</span>
			</a>
		</div>
	</div>

	<div class="white-space">&nbsp;</div>
	<div class="mrc-footer">
		<div class="mrc-logo">
			<a href="https://www.mrc.org/" >
				
            <div class="field field--name-field-logo field--type-image field--label-hidden field__item">  <img width="1500" height="429" alt="MRC Logo" typeof="foaf:Image" data-src="https://cdn.newsbusters.org/2021-02/MRCStandard_Logo_White.png" class="img-fluid lazyload" /> 

</div>
      
			</a>
		</div>
		<p>
			The mission of the Media Research Center is to create a media culture in America where truth and liberty flourish. The MRC is a research and education organization operating under Section 501(c)(3) of the Internal Revenue Code, and contributions to the MRC are tax-deductible.
		</p>
		<p class="center-p">
			© 2005-2021, Media Research Center. All Rights Reserved.
		</p>
	</div>
</div>  <div class="mobile-menu-space">&nbsp;</div>
</div>
<div id="mobile-navbar" class="container-fluid print-no">
  <div id="mobile-nav-home" class="mobile-navbar-section mobile-navbar-node click-div">
    <a href="/" class="click-div-link"></a>
    <img src="https://cdn.newsbusters.org/d8menuicons/Home_Grey.png" class="img-fluid menu-icon">
    <div class="menu-icon-label">
      Home
    </div>

  </div>
  <div id="mobile-nav-author" class="click-div mobile-navbar-section mobile-navbar-node">
        <img src="https://cdn.newsbusters.org/d8menuicons/Author_Grey.png" class="img-fluid menu-icon">
    <div class="menu-icon-label">
      Author
    </div>

  </div>
  <div id="mobile-nav-social" class="mobile-navbar-section mobile-navbar-node">
    <img src="https://cdn.newsbusters.org/d8menuicons/Share_Grey.png" class="img-fluid menu-icon">
    <div class="menu-icon-label">
      Share
    </div>

  </div>
  <div id="mobile-nav-menu" class="mobile-navbar-section mobile-navbar-node">
    <img src="https://cdn.newsbusters.org/d8menuicons/Menu_Grey.png" class="img-fluid menu-icon">
    <div class="menu-icon-label">
      Menu
    </div>
  </div>
</div>
    </header>
        <div class="highlighted">
      <aside class="container section clearfix" role="complementary">
          <div data-drupal-messages-fallback class="hidden"></div>


      </aside>
    </div>
        <div id="main-wrapper" class="layout-main-wrapper clearfix">
            <div id="nb_section" class="container-fluid desktop-menu d-xl-none">
	<div class="container">
		<div class="row">
			<div class="col-12 text-center nb-logo"> 
				<a href="/">
					
            <div class="field field--name-field-logo field--type-image field--label-hidden field__item">  <img width="" height="" alt="NewsBusters Logo" typeof="foaf:Image" data-src="https://cdn.newsbusters.org/2020-04/MRCNewsBustersStandardTaglineLogo_White.svg" class="img-fluid lazyload" /> 

</div>
      
				</a>
			</div>			
		</div>
	</div>
</div>
<div id="desktop-nav" class="d-none d-xl-block">
	<div class="container-fluid header-img">
		<div class="container">
			<div class="row">
				<div class="col-12 text-center nb-logo"> 
					<a href="/">
						
            <div class="field field--name-field-logo field--type-image field--label-hidden field__item">  <img width="" height="" alt="NewsBusters Logo" typeof="foaf:Image" data-src="https://cdn.newsbusters.org/2020-04/MRCNewsBustersStandardTaglineLogo_White.svg" class="img-fluid lazyload" /> 

</div>
      
					</a>
				</div>			
			</div>
		</div>
	</div>
	<div class="container-fluid header-nav">
		<div class="container">
			<div class="section-links nb_section">
				<a class="sect-link" href="/freespeech">
					<div class="with-underline techwatch">
						Free Speech
					</div>
				</a>
				<a class="sect-link" href="/culture">
					<div class="with-underline culture">
						Culture
					</div>
				</a>
				<a class="sect-link" href="/business">
					<div class="with-underline business">
						Business
					</div>
				</a>
				<a class="sect-link" href="/latino">
					<div class="with-underline latino">
						Latino
					</div>
				</a>
				<a class="sect-link" href="/latest">
					<div class="with-underline nb">
						Latest
					</div>
				</a>
			</div>
			<div class="desktop-nav-right">
				<div class="screen-mode desktop-nav-right-flex-item">
					<button class="screenmode" onclick="screenmode()">Dark Mode</button>
									</div> 
				<div class="desktop-nav-donate desktop-nav-right-flex-item" >
					<a href="/donate">
						Donate
					</a>
				</div> 
				<div class="desktop-nav-search desktop-nav-right-flex-item" >
					<a href="/search">
						<i class="fa fa-search" aria-hidden="true"></i>
					</a>
				</div> 
				<div class="desktop-nav-hamburger desktop-nav-right-flex-item" >
					<button>
						<i class="fa fa-bars" aria-hidden="true"></i>
					</button>
					<div class="hamburger-dropdown">
						<div class="us-links">
							<a href="/about" class="hamburger-link">About Us</a>
							<a href="/contact" class="hamburger-link">Contact Us</a>
						</div>						
						<div class="connect-form">
	<p style="font-weight: 600;">CONNECT</p>
	<p>Sign up for our NB Daily newsletter to receive the latest news.</p>
	<iframe id="pardotForm" src="https://go.pardot.com/l/752103/2019-07-23/2phs" width="99%" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>
</div>						<div class="icon-menu">
	<div class="icon-list-item">
		<a class="icon-list-link" href="/search">
			<span class="icon-item">
				<i class="fa fa-search" aria-hidden="true"></i>
			</span>
		</a>
	</div>
	<div class="icon-list-item">
		<a class="icon-list-link ytr" href="https://www.youtube.com/user/MRCTVdotOrg" >
			<span class="icon-item">
				<i class="fa fa-youtube-play" aria-hidden="true"></i>
							</span>
		</a>
	</div>
	<div class="icon-list-item">
		<a class="icon-list-link" href="https://mrc-store.com/" >
			<span class="icon-item">
				<i class="fa fa-shopping-cart" aria-hidden="true"></i>
			</span>
		</a>
	</div>
	<div class="icon-list-item">
		<a class="icon-list-link fbb" href="https://www.facebook.com/newsbusters" >
			<span class="icon-item">
				<i class="fa fa-facebook" aria-hidden="true"></i>
			</span>
		</a>
	</div>
	<div class="icon-list-item">
		<a class="icon-list-link tb" href="https://www.twitter.com/newsbusters" >
			<span class="icon-item">
				<i class="fa fa-twitter" aria-hidden="true"></i>
			</span>
		</a>
	</div>
	<div class="icon-list-item">
		<a class="icon-list-link rss" href="/blog/feed" >
			<span class="icon-item">
				<i class="fa fa-rss" aria-hidden="true"></i>
			</span>
		</a>
	</div>
</div>					</div>
				</div>
			</div>
		</div>
	</div>
</div><div id="main" class="container">
    <div id="alertbar" class="container">
      <section class="row region region-alert">
    <div class="block block-views block-views-blockalert-view-block-1">
  
    
      <div class="content">
      <div class="views-element-container col-auto"><div class="view view-alert-view view-id-alert_view view-display-id-block_1 js-view-dom-id-c8f1ec0ce0f521d8932261aa9476dbe0d439a3868fec857a5f4da36587013d87">
  
    
      
  
          </div>
</div>

    </div>
  </div>

  </section>

  </div>
    <div id="node">
    <div class="row">
      <main class="col-xl-8" id="content" role="main">
        <div class="node-title pf-title">
          <h1>Cowardly Journalists Chuckle as Biden Jokes About Murdering Them </h1>
        </div>
        <div class="node-info">
          <div class="node-author pf-author">
            <a href="/author/scott-whitlock" class="node-info-author nb_color">Scott Whitlock</a>
                      </div>
          <div class="node-date pf-date">
            May 18th, 2021 4:45 PM
          </div>

        </div>
        <div class="node-extras print-no">
          <div id="audio-synth">
            <div class="block block-audio-synth block-audio-block">
  
    
      <div class="content">
      
    </div>
  </div>

          </div>
          <div id="changeFont">
            <div class="cftitle">
              Font Size
            </div>
            <div>
              <div class="cfdivs " onclick="fontUp()">
                <i class="fa fa-arrow-up" aria-hidden="true"></i>
              </div>
              <div class="cfdivs " onclick="fontDown()">
                <i class="fa fa-arrow-down" aria-hidden="true"></i>
              </div>
            </div>

          </div>
          <div class="d-none d-xl-block desktop-share">
            <div class="social_share">

	<a href="https://www.printfriendly.com/print?url=https://www.newsbusters.org/blogs/nb/scott-whitlock/2021/05/18/cowardly-journalists-chuckle-biden-jokes-about-murdering-them" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly, PDF &amp; Email">
		<span class="fa fa-print ssize"></span>
	</a>
	<a href="https://www.printfriendly.com/print?url=https://www.newsbusters.org/blogs/nb/scott-whitlock/2021/05/18/cowardly-journalists-chuckle-biden-jokes-about-murdering-them" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly, PDF &amp; Email">
		<span class="fa fa-file-pdf-o ssize"></span>
	</a>
	<a href="https://www.printfriendly.com/print?url=https://www.newsbusters.org/blogs/nb/scott-whitlock/2021/05/18/cowardly-journalists-chuckle-biden-jokes-about-murdering-them" class="printfriendly" onclick="window.print(); return false;" title="Printer Friendly, PDF &amp; Email">
		<span class="fa fa-envelope ssize"></span>
	</a>
	<a target="_blank" href="http://www.facebook.com/share.php?u=https://www.newsbusters.org/blogs/nb/scott-whitlock/2021/05/18/cowardly-journalists-chuckle-biden-jokes-about-murdering-them&title=Cowardly Journalists Chuckle as Biden Jokes About Murdering Them " >
		<span class="fa fa-facebook ssize"></span>
			</a>
	
		
		
	<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.newsbusters.org%2Fblogs%2Fnb%2Fscott-whitlock%2F2021%2F05%2F18%2Fcowardly-journalists-chuckle-biden-jokes-about-murdering-them&text=Cowardly%20Journalists%20Chuckle%20as%20Biden%20Jokes%20About%20Murdering%20Them%20" >
		<span class="fa fa-twitter ssize"></span>
			</a>
</div>
          </div>
                            </div>
        

          

<article data-history-node-id="264964" role="article" about="/blogs/nb/scott-whitlock/2021/05/18/cowardly-journalists-chuckle-biden-jokes-about-murdering-them" class="node node--type-blog node--view-mode-full clearfix">
  <header>
    
        
      </header>
  <div class="node__content clearfix">
    
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Imagine if Donald Trump had jokingly threatened to murder journalists standing in front of him. They probably wouldn't have laughed.&nbsp;Yet that’s what Joe Biden did on Tuesday and the assembled reporters just chuckled&nbsp;at the funny threat. While test driving an electric Ford F-150, <strong><a href="https://twitter.com/MollyNagle3/status/1394738927555207168" target="_blank">ABC's Cecilia Vega</a></strong> broke up the adoring queries about the car by actually asking, “Mr. President, can I ask you a quick question about Israel before you drive away since it’s so important?”</p>

<p>Biden, who was sitting in a truck at the time, sneered, “<strong>No, you can’t. Not unless you get in front of the car as I step on it. I’m only teasing</strong>.” The off-camera journalists awkwardly snickered in reply. Biden then drove off, having threatened the press and then not answered the serious question.</p>

<p>&nbsp;</p>

<div class="video-embed-field-provider-mrctv video-embed-field-responsive-video col-auto"><iframe frameborder="0" allowfullscreen="allowfullscreen" src="https://www.mrctv.org/embed/560200"></iframe>
</div>


<p>&nbsp;</p>

<p>Just prior to a real question, the reporters acted as Democratic hacks, offered up sycophantic queries about the photo-op. They included, “How does it feel to be behind the wheel, sir?” &nbsp;and “Mr. President,&nbsp;how fast were you going?” Biden was happy to answer those.</p>

<p><img alt="" class="image-blog_image_50_ img-fluid blog-img" data-insert-class="image-blog_image_50_" data-insert-type="image" height="254" src="https://cdn.newsbusters.org/styles/blog_image_50_/s3/2021-05/BidenJoe.PNG" width="465" />We don’t actually have to imagine how the networks would react if this were Trump. In July of 2017, the then-President tweeted a video of a wrestling video in which Trump grappled with a superimposed CNN logo. <strong><a href="https://newsbusters.org/blogs/nb/kyle-drennen/2017/07/03/nets-freak-out-over-trump-tweet-only-cbs-notes-cnn-fake-news" target="_blank">On the July 3, 2017&nbsp;<em>Today</em></a></strong>, Hallie Jackson warned, “A spokesperson for the cable network saying, ‘It is a sad day when the President of the United States encourages violence against reporters’...”</p>

<p><strong><a href="https://newsbusters.org/blogs/nb/kristine-marsh/2017/07/03/media-melt-down-over-trump-tweet-scary-revenge-porn-tweet-will" target="_blank">Then-CNN political commentator&nbsp;Sally Kohn fretted</a></strong>, “Both sides have a problem with hateful crazies. The difference is the left denounces theirs. The right elects theirs president.” <strong><a href="https://newsbusters.org/blogs/nb/nicholas-fondacaro/2017/07/02/cnn-dangerous-fascist-trump-threatening-our-lives-his-wwe" target="_blank">Journalists on the network</a></strong> declared Trump a “dangerous” madman who will get members of the press killed.</p>

<p>How will Cecilia Vega report this story? Wonder how the people at CNN feel now? They probably laughed along with the reporters Biden threatened today.</p>

<p>Here’s a transcript of the exchange:</p>

<blockquote>
<p>CECILIA VEGA: Mr. President, can I ask you a quick question about Israel before you drive away since it’s so important?”</p>

<p>JOE BIDEN: No, you can’t. Not unless you get in front of the car as I step on it.</p>

<p>[Awkward laughter.]</p>

<p>BIDEN: I’m only teasing.</p>
</blockquote>
</div>
      
  </div>
</article>



        <section class="print-no">
          <div class="block block-views block-views-blocknode-blocks-blog-tags">
  
    
      <div class="content">
      <div class="views-element-container col-auto"><div class="view view-node-blocks view-id-node_blocks view-display-id-blog_tags js-view-dom-id-1569b07138bc2b17f5327973e788b927fd4b5c49cbd99499281eb749a5879e63">
  
    
      
      <div class="view-content row">
          <div class="views-row">
    <div><span><div class="item-list"><ul class="list-group"><li class="list-group-item"><a href="/journalists/cecilia-vega">Cecilia Vega</a></li><li class="list-group-item"><a href="/non-journalists/donald-trump">Donald Trump</a></li><li class="list-group-item"><a href="/non-journalists/joe-biden">Joe Biden</a></li><li class="list-group-item"><a href="/division/nb">NB</a></li><li class="list-group-item"><a href="/administrative/nb-daily">NB Daily</a></li><li class="list-group-item"><a href="/other-topics/video">Video</a></li></ul></div></span></div>
  </div>

    </div>
  
          </div>
</div>

    </div>
  </div>

          <div class="block block-views block-views-blockrecommended-view-rec-block">
  
    
      <div class="content">
      <div class="views-element-container col-auto"></div>

    </div>
  </div>

          <div id="NBDonate" class="donateblock">
    <div id="intranet_donate_3"></div>
</div>                    <h1 class="with-underline">MRC Merch</h1>
          <div id="below-content-shopify">
            <div class="shopify-button">
              <div id="intranet_shopify_2"></div>

                          </div>
            <div class="shopify-button">
              <div id="intranet_shopify_3"></div>

                          </div>
          </div>
        </section>



      </main>
      <div id="sidebar" class="print-no d-none d-xl-block col-xl-4">
          <section class="row region region-sidebar">
    <div class="block block-block-content block-block-contentaf38b30b-e9f3-42c8-8502-896f37bd3368">
  
    
      <div class="content">
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">    <div id="intranet_mid"></div>
</div>
      
    </div>
  </div>
<div class="block block-views block-views-blockfront-page-views-side-bar-must-read">
  
    
      <div class="content">
      <div class="views-element-container col-auto"><div class="blog-tiles view view-front-page-views view-id-front_page_views view-display-id-side_bar_must_read js-view-dom-id-9b09b5786ebefbb38dc4ff0055c04e9133fb152198e3db5a2cd84d78b5b921df">
  
    
      
      <div class="view-content row">
          <div class="views-row">
    <div><span><a class="card-links" href="/blogs/free-speech/nb-staff/2021/05/18/brent-bozell-letter-facebook-we-must-reconsider-section-230">&nbsp;</a></span></div><div class="views-field views-field-field-images"><div class="field-content">  <img width="500" height="285" alt="" typeof="foaf:Image" data-src="https://cdn.newsbusters.org/styles/blog_tiles_extra_small_default/s3/2021-05/Brent%20Bozell.jpg?itok=ynhpRsv0" class="image-style-blog-tiles-extra-small-default img-fluid lazyload" /> 


</div></div><h3 class="views-field views-field-field-short-title"><div class="field-content">Bozell Letter to Facebook: We Must Reconsider Section 230 Protection</div></h3><div class="views-field views-field-field-author"><div class="field-content"><a href="/author/nb-staff" hreflang="en">NB Staff</a></div></div>
  </div>
    <div class="views-row">
    <div><span><a class="card-links" href="/blogs/nb/rich-noyes/2021/05/12/tv-buries-bidens-worse-ever-border-crisis">&nbsp;</a></span></div><div class="views-field views-field-field-images"><div class="field-content">  <img width="500" height="285" alt="" typeof="foaf:Image" data-src="https://cdn.newsbusters.org/styles/blog_tiles_extra_small_default/s3/2021-05/RecordHigh.jpg?itok=_OV0bDuO" class="image-style-blog-tiles-extra-small-default img-fluid lazyload" /> 


</div></div><h3 class="views-field views-field-field-short-title"><div class="field-content">TV Buries Biden’s Worse-than-Ever Border Crisis</div></h3><div class="views-field views-field-field-author"><div class="field-content"><a href="/author/rich-noyes" hreflang="en">Rich Noyes</a></div></div>
  </div>

    </div>
  
          </div>
</div>

    </div>
  </div>
<div class="block block-block-content block-block-contentbe11c05e-72c2-4e1e-a329-9aa76f2992e8">
  
    
      <div class="content">
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>MRC Merch</h3>

    <div id="intranet_shopify_1"></div>
</div>
      
    </div>
  </div>
<div class="block block-block-content block-block-contente7e3245c-e4e0-42a5-a288-b1e0cf1c395f">
  
    
      <div class="content">
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">    <div id="intranet_long"></div>
</div>
      
    </div>
  </div>

  </section>

      </div>
    </div>



  </div>
</div>
<div class="mobile-menu-space">&nbsp;</div>
<div class="mobile-menu-space">&nbsp;</div>

    </div>
    <footer class="d-none d-xl-block nb-footer">
      <div class="footer-wrapper container-fluid">
	<div class="container">
		<div class="row">
			<div class="col-7 footer-left">
				<div class="row top-left">
					<div class="col-12">
						<div class="mrc-logo ">
							<a href="https://www.mrc.org/">
								
            <div class="field field--name-field-logo field--type-image field--label-hidden field__item">  <img width="1500" height="429" alt="MRC Logo" typeof="foaf:Image" data-src="https://cdn.newsbusters.org/2021-02/MRCStandard_Logo_White.png" class="img-fluid lazyload" /> 

</div>
      
							</a>
						</div>
						<div class="mrc-mission">
							<p>
								The mission of the Media Research Center is to create a media culture in America where
								truth and liberty flourish. The MRC is a research and education organization operating
								under Section 501(c)(3) of the Internal Revenue Code, and contributions to the MRC are
								tax-deductible.
							</p>
						</div>
					</div>
				</div>
				<div class="row">
					<div class="col-4 footer-links">
						<p style="font-weight: 600;">Company</p>
						<div class="footer-list-item">
							<a class="footer-list-link" href="/about">
								<div class="footer-item-label">About NewsBusters</div>
							</a>
						</div>
						<div class="footer-list-item">
							<a class="footer-list-link" href="/contact">
								<div class="footer-item-label">Contact Us</div>
							</a>
						</div>
						<div class="footer-list-item">
							<a class="footer-list-link"
								href="http://www.intermarkets.net/advertiser-solutions/portfolio/newsbusters">
								<div class="footer-item-label">Advertise</div>
							</a>
						</div>
						<div class="footer-list-item">
							<a class="footer-list-link" href="http://www.mrc.org/careers">

								<div class="footer-item-label">Careers</div>
							</a>
						</div>
					</div>
					<div class="col-4 footer-links">
						<p style="font-weight: 600;">MRC Programs</p>

						<div class="footer-list-item">
							<a class="footer-list-link" href="https://mrc.org">
								<div class="footer-item-label">MRC</div>
							</a>
						</div>

						<div class="footer-list-item">
							<a class="footer-list-link" href="https://cnsnews.com">
								<div class="footer-item-label">CNSNews.com</div>
							</a>
						</div>

						<div class="footer-list-item">
							<a class="footer-list-link" href="https://mrctv.org">
								<div class="footer-item-label">MRCTV</div>
							</a>
						</div>

						<div class="footer-list-item">
							<a class="footer-list-link" href="/freespeech">
								<div class="footer-item-label">Free Speech America</div>
							</a>
						</div>

						<div class="footer-list-item">
							<a class="footer-list-link" href="https://www.mrc.org/action">
								<div class="footer-item-label">MRC Action</div>
							</a>
						</div>

						<div class="footer-list-item">
							<a class="footer-list-link" href="/latino">
								<div class="footer-item-label">MRC Latino</div>
							</a>
						</div>

						<div class="footer-list-item">
							<a class="footer-list-link" href="/culture">
								<div class="footer-item-label">MRC Culture</div>
							</a>
						</div>

						<div class="footer-list-item">
							<a class="footer-list-link" href="/business">
								<div class="footer-item-label">MRC Business</div>
							</a>
						</div>

					</div>
					<div class="col-4 footer-links">
						<p style="font-weight: 600;">Legal</p>
						<div class="footer-list-item">
							<a class="footer-list-link" href="/privacy-policy">
								<div class="footer-item-label">Privacy Policy</div>
							</a>
						</div>
						<div class="footer-list-item">
							<a class="footer-list-link" href="/terms-use-agreement">
								<div class="footer-item-label">Terms of Use</div>
							</a>
						</div>
						<p>&nbsp;</p>
						<p style="font-weight: 600;">Features</p>
						<div class="footer-list-item">
							<a class="footer-list-link" onclick="activateDarkMode()">
								<div class="footer-item-label">Dark Mode</div>
							</a>
						</div>
						<div class="footer-list-item">
							<a class="footer-list-link" onclick="activateLightMode()">
								<div class="footer-item-label">Light Mode</div>
							</a>
						</div>
						<div class="footer-list-item">
							<a class="footer-list-link" href="/search">
								<div class="footer-item-label">Search</div>
							</a>
						</div>
					</div>
				</div>
			</div>
			<div class="col-1 footer-center-line">
				<div class="vl"></div>
			</div>
			<div class="col-4 footer-right">
				<div>
					<div class="connect-form">
	<p style="font-weight: 600;">CONNECT</p>
	<p>Sign up for our NB Daily newsletter to receive the latest news.</p>
	<iframe id="pardotForm" src="https://go.pardot.com/l/752103/2019-07-23/2phs" width="99%" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>
</div>				</div>
				<div class="footer-icons">
					<a href="https://www.facebook.com/newsbusters">
						<div class="fb-icon"></div>
					</a>
					<a href="https://www.twitter.com/newsbusters">
						<div class="twitter-icon"></div>
					</a>
					<a href="https://www.instagram.com/mediaresearchcenter">
						<div class="ig-icon"></div>
					</a>
					<a href="https://www.youtube.com/user/MRCTVdotOrg">
						<div class="yt-icon"></div>
					</a>
					<a href="https://mrc-store.com/">
						<div class="store-icon"></div>
					</a>
					<a href="/contact">
						<div class="contact-icon"></div>
					</a>
					<a href="/search">
						<div class="search-icon"></div>
					</a>
				</div>
				<p class="rights-reserved">
					© 2005-2021, Media Research Center. All Rights Reserved.
				</p>
			</div>
		</div>
	</div>
</div>






    </footer>
  </div>
</div>
  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/264964","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"user":{"uid":0,"permissionsHash":"5be35cec40bbe8619fcd5d3a7dbbfb125991a032c7651397c1b39f20a5e2ee2d"}}</script>
<script src="/sites/default/files/js/js_UQwOWkirPX1RhY9XAglvpD_gUzhZSCgvZ-66NvSzcII.js"></script>
<script src="https://mrc7.s3.amazonaws.com/intranet/deliverable/intranet.js" defer async type="text/javascript"></script>
<script src="/sites/default/files/js/js_GZbCyJCBzw_kDnZxFIlm7FP27PM77LCtKHHZQIgHkPw.js"></script>

      <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"NRJS-ed111f8a773978ef87b","applicationID":"529999194","transactionName":"YFZUMEBVWEFUVEAPWVkcdwdGXVlcGkdVAVNoUFcHWlE=","queueTime":0,"applicationTime":13,"atts":"TBFXRghPS08=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>

      </html>